Quick Fix: gstreamer conflict when running dnf upgrade

If you have both the multimedia and RPM Fusion repositories enabled for Fedora 25, you may encounter an Error: transaction check error when running dnf upgrade due to conflicts between gstreamer1-plugins-ugly-free and gstreamer1-plugins-ugly software packages. The error prevents software updates from installing and persists even if you use the Software Application Installer or use the -best option for dnf.



To resolve this issue, uninstall the gstreamer1-plugins-ugly package and then run dnf upgrade again. The ugly plugin will be upgraded along with other packages.


Comments

Popular posts from this blog

Quick Fix: MS Office Click to Run and CPU usage

Where are my WeChat for Android downloads?

MS Project 2016 Basics: PERT diagram and Slack/Float Part 1